スポンサーサイト

一定期間更新がないため広告を表示しています

PHP5.4->5.5でやらなきゃならないこと

JUGEMテーマ:PHP
 

全てを把握するんだったら公式サイトを見ればいいので、
修正が必要そうな項目のみ抜粋します。

 
  • pack、unpackメソッドがPerlとの互換性を高めるために変更され、'a'を使っている場合の広報互換性が崩れてしまった。
  • GUIDを返すメソッドが削除された。
  • MySQL拡張モジュールが非推奨になった!!!

スポンサーサイト

コメント